[Peru][E-Wallet] Payment processing instability

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Sep 22, 2026 - 15:47 UTC

Investigating

Payment method(s): E-Wallet
Country: Peru
Impact: We have identified the cause of internal errors affecting E-Wallet transactions. Our teams are actively working with our partners to restore full service.
Posted Sep 22, 2026 - 11:45 UTC
This incident affected: Peru (E-Wallet).