Pagosnet (Bolivia) outage

Incident Report for EBANX

Resolved

This incident has been resolved.
May 30th, 12:00 UTC
Posted May 30, 2025 - 12:01 UTC

Identified

We are experiencing intermittency with our partner that may be impacting the confirmation of Pagosnet payment method. Our team is working to normalize the problem, and we will return soon with more information.
May 30th, 11:26 UTC
Posted May 30, 2025 - 11:26 UTC