[Colombia] Degradation in E-Wallet processing

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 17:27 UTC

Update

Payment processing has returned to normal. Our systems are operating normally, and we continue to monitor closely to ensure service stability.
Posted Feb 03, 2026 - 17:25 UTC

Update

We are still monitoring this issue.
Posted Feb 03, 2026 - 17:07 UTC

Identified

We are currently experiencing degraded performance affecting Nequi services in Colombia.

The issue began at 13:48 UTC and is still ongoing. Our team is actively monitoring the situation and following up with Nequi to restore normal service as soon as possible. We will continue to provide updates as more information becomes available.
Posted Feb 03, 2026 - 17:06 UTC
This incident affected: Colombia (E-Wallet).