[BR] Brazilian bank instability affecting PIX transactions

Incident Report for EBANX

Resolved

The PIX processing failures in Brazil have been resolved. The incident occurred from 2025-09-05 14:57 UTC to 16:01 UTC, and the service is now operating normally.
Posted Sep 05, 2025 - 16:39 UTC

Identified

We have detected failures in PIX processing in Brazil, due to an outage in the service provided by one of our partner banks. Our team is actively getting in touch with the bank to understand the root cause and restore the service as quickly as possible.
Posted Sep 05, 2025 - 16:12 UTC