Partner Outage
Incident Report for EBANX
Resolved
The disruptions have stopped, communication with our partner is functional again.
Posted Sep 26, 2024 - 02:34 UTC
Identified
We are currently experiencing disruptions with our partner, OXXOPay, affecting the confirmation of transactions. We will provide further updates as soon as communication with our partner is restored.
Posted Sep 26, 2024 - 01:11 UTC