Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2025 - 06:00 UTC
Scheduled
We have an emergency maintenance to perform on our PIX Infrastructure in order to adhere with BACEN's API version upgrade. During this maintenance, our partners will also improve the resilience in their internal network connectivity as a future prevention for the PIX incident we had on November 9th.
During this window, PIX transactions may be unavailable for approximately 5 minutes, followed by up to 15 minutes of degraded performance.
Below is the expected behavior for PIX transactions during the maintenance window
- PIX QRCode: QrCode generation will not be directly affected, but If the customer tries to scan and pay the QrCode during the window of downtime, he will be receive an error. The same QRCode can be scanned later and paid with success.
- Enrollments: Customers will not be able to complete/accept the enrollment during the window of downtime. Enrollment confirmation will be delayed during the same window of downtime.
- Payouts: Payouts will suffer up to 5 minutes of delay to be performed if requested during the window of downtime
- Onboarding: The onboarding of digital accounts will return errors for the duration of the maintenance.
Posted Nov 14, 2025 - 17:04 UTC
This scheduled maintenance affected: Core Platform (Payments API, Payout API, Notification Service) and Brazil (PIX).