Partner Outage
Incident Report for EBANX
Resolved
We have been experiencing interruptions with our payment method SPEI since UTC 4:04 that impact the transaction confirmation. We will return soon with more information. Jun 28th, 7:30 UTC
Posted Jun 28, 2024 - 10:48 UTC
Identified
We have been experiencing interruptions with our payment method SPEI since UTC 4:04 that impact the transaction confirmation. We will return soon with more information. Jun 28th, 7:30 UTC
Posted Jun 28, 2024 - 08:13 UTC
Investigating
We have been experiencing interruptions with our payment method SPEI since UTC 4:04 that impact the transaction confirmation. We will return soon with more information. Jun 28th, 7:30 UTC
Posted Jun 28, 2024 - 07:41 UTC