[Brazil][PIX] Payment Processing Degradation

Incident Report for EBANX

Resolved

Services are now operating normally. We will continue to monitor the stability of transactions.
Posted Mar 24, 2026 - 16:11 UTC

Investigating

Payment method(s): PIX
Country: Brazil
Impact: Transactions may experience delays or failures. Our team is actively monitoring the conversion rate and we will provide updates once the service is stable again.
Posted Mar 24, 2026 - 15:36 UTC
This incident affected: Brazil (PIX).