Instability in Partner Banks

Incident Report for EBANX

Resolved

PIX transactions have stabilized, and transaction processing is now operating normally.
Posted Feb 07, 2025 - 17:34 UTC

Identified

Several partner banks in Brazil are currently experiencing instability in their PIX operations. As a result, this may impact the approval rate of transactions processed through this payment method, with variations depending on the issuing bank and specific transaction conditions.

Our team is closely monitoring the situation and working to mitigate any potential impact. We will continue to track updates from the affected banks and will notify you as soon as normal operations are restored.
Posted Feb 07, 2025 - 16:37 UTC