Notice of Cloudflare Service Disruption

Incident Report for EBANX

Resolved

Cloudflare recently experienced a major global incident. Our team immediately monitored our infrastructure and confirmed that impact on our transactions was kept to a minimum. The external issue is now resolved, and our operations are stable.
Posted Dec 19, 2025 - 14:03 UTC

Monitoring

Cloudflare is currently experiencing instability. We have not observed any significant impact on our API, but some connections may experience intermittent latency. We are monitoring the situation.
Posted Dec 19, 2025 - 12:47 UTC