[Mexico] Degraded SPEI Payout Partner Performance

Incident Report for EBANX

Resolved

The incident is now resolved.
Posted Dec 30, 2025 - 16:22 UTC

Identified

We are currently experiencing degraded performance with our SPEI payout partner in Mexico. The issue began at 13:00 UTC and is still ongoing. Our team is actively monitoring the situation together with the provider to restore normal service as soon as possible. We will continue to provide updates as more information becomes available.
Posted Dec 30, 2025 - 14:34 UTC
This incident affected: Core Platform (Payout API) and Mexico (SPEI).