Database stall

Incident Report for EBANX

Resolved

Database stall causing high response time on all endpoints on Local API
Posted Jun 01, 2024 - 21:23 UTC

Monitoring

Database stall causing high response time on all endpoints on Local API
Posted Jun 01, 2024 - 21:20 UTC