MPConnect service instability

Incident Report for EBANX

Resolved

Services are now operating normally. We will continue to monitor the stability of transactions.
Posted May 08, 2026 - 01:59 UTC

Update

MPConnect is still working on it.
Posted May 08, 2026 - 01:32 UTC

Update

MPconnect is facing degradation due to AWS cloud provider instability
Posted May 08, 2026 - 01:24 UTC

Investigating

We are currently investigating service instability with the MPConnect e-wallet.
Posted May 08, 2026 - 00:42 UTC