[Colombia][Bank Transfer] Payment confirmation degradation

Incident Report for EBANX

Resolved

Payment method(s): PSE (Bank Transfer)
Country: Colombia
Impact: We have identified the cause of degraded payment confirmations for PSE (Bank Transfer) transactions. Our teams are actively working with our partners to restore normal service.
Posted May 06, 2026 - 20:37 UTC

Investigating

Payment method(s): PSE (Bank Transfer)
Country: Colombia
Impact: We have identified the cause of degraded payment confirmations for PSE (Bank Transfer) transactions. Our teams are actively working with our partners to restore normal service.
Posted May 06, 2026 - 20:14 UTC
This incident affected: Colombia (Bank Transfer).