[Colombia][Cards] Transaction failures

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Jun 22, 2026 - 14:54 UTC

Update

We are observing successful transactions and will continue to monitor to ensure full stability.
Posted Jun 22, 2026 - 14:06 UTC

Monitoring

A fix has been applied and we are monitoring the stability of card transactions regarding our partner.
Posted Jun 22, 2026 - 13:56 UTC

Identified

Payment method(s): Cards (credit/debit)
Country: Colombia
Impact: We have identified the cause of major transaction failures affecting card payments and are actively working with our partners to restore full service.
Posted Jun 22, 2026 - 13:42 UTC
This incident affected: Colombia (Cards (credit/debit)).