Degraded partner performance

Incident Report for EBANX

Resolved

The degraded performance issue affecting our Nequi payment partner in Colombia has been resolved. As of 04:00 UTC, services have returned to normal, and transactions are processing as expected.

We will continue to monitor the situation closely and share a summary report if necessary.
Posted Jun 13, 2025 - 04:09 UTC

Identified

We are currently experiencing degraded performance with our Nequi payment partner in Colombia. The issue began at 01:24 UTC and remains ongoing. Our team is actively monitoring the situation in collaboration with the provider and will share updates as they become available.
Posted Jun 13, 2025 - 03:46 UTC