Partner Outage

Incident Report for EBANX

Resolved

The issue affecting our OXXOPay partner has been resolved. As of 03:10 UTC, services have returned to normal, and payment confirmations are processing as expected. We will continue to monitor the situation closely and share a summary report if necessary.
Posted Jul 03, 2025 - 03:34 UTC

Identified

We are currently experiencing a major incident with our OXXOPay partner in Mexico. The issue began at 01:49 UTC and is currently ongoing. Payment confirmation is currently stopped. Our team is actively in touch with the provider and will share updates as they become available.
Posted Jul 03, 2025 - 02:51 UTC