[Argentina] Degradation in Payin and Payout processing

Incident Report for EBANX

Resolved

Communication with our document validation partner in Argentina has returned to expected levels, and pay-in and pay-out processing is now operating normally.
Posted Nov 15, 2025 - 17:02 UTC

Identified

We have identified intermittent communication issues with our document validation partner in Argentina, affecting pay-in and pay-out processing. The degradation began around 14:00 UTC, and our teams are monitoring the situation closely.
Posted Nov 15, 2025 - 16:48 UTC
This incident affected: Core Platform (Payments API, Payout API) and Argentina (E-Wallet, Cards (credit/debit), Cash, Bank Transfer).