[Brazil][Payments API][PIX] Payment processing degradation

Incident Report for EBANX

Resolved

The issue affecting PIX transactions via the Payments API has been resolved, and services are operating normally
Posted Apr 01, 2026 - 12:14 UTC

Identified

The cause of the degradation affecting PIX payments has been identified. Our teams are actively working with partners to restore full service stability.
Posted Apr 01, 2026 - 12:12 UTC

Investigating

Payment method(s): PIX, Payments API
Country: Brazil
Impact: We are observing a degradation in PIX payment processing. Our teams are actively investigating the cause and working to restore full service. Some transactions may be experiencing delays or failures.
Posted Apr 01, 2026 - 11:30 UTC
This incident affected: Core Platform (Payments API) and Brazil (PIX).