Partner Outage
Incident Report for EBANX
Resolved
We are currently experiencing interruptions with one of our partners in Colombia, which is affecting the EFT payment method and its conversion rate. We will provide an update as soon as the communication with our partner stabilizes.

Jun 18, 20:00 UTC
Posted Jul 22, 2024 - 13:31 UTC
Update
We are currently experiencing interruptions with one of our partners in Colombia, which is affecting the EFT payment method and its conversion rate. We will provide an update as soon as the communication with our partner stabilizes.

Jun 18, 20:00 UTC
Posted Jul 18, 2024 - 22:53 UTC
Identified
We are currently experiencing interruptions with one of our partners in Colombia,, which is affecting the EFT payment method and its conversion rate. We will provide an update as soon as the communication with our partner stabilizes.

Jun 18, 20:00 UTC
Posted Jul 18, 2024 - 22:50 UTC