[Chile][Cards] Payment processing degradation

Incident Report for EBANX

Resolved

Payment method(s): Cards (credit/debit)
Country: Chile
Impact: The issue affecting Cards transactions has been resolved, and services are now operating normally.
Posted Jul 10, 2026 - 03:49 UTC

Investigating

Payment method(s): Cards
Country: Chile
Impact: Intermittent failures are affecting Cards transactions. The cause has been identified, and our teams are actively working with partners to restore normal operations.
Posted Jul 10, 2026 - 02:22 UTC
This incident affected: Chile (Cards (credit/debit)).