Brazilian PIX conversion drop

Incident Report for EBANX

Resolved

We have identified a drop in the conversion rate for the Brazilian payment method PIX. Initial root cause detected is service outage affecting some Brazilian banks. Customers using one of the impacted banks may experience issues when attempting to pay PIX QR code.
Posted Mar 24, 2025 - 21:18 UTC

Investigating

We have identified a drop in the conversion rate for the Brazilian payment method PIX. Initial root cause detected is service outage affecting some Brazilian banks. Customers using one of the impacted banks may experience issues when attempting to pay PIX QR code.
Posted Mar 24, 2025 - 19:13 UTC