This incident has been resolved. PIX transactions with the impacted partner bank are processing normally again, and conversion rates have returned to expected levels.
Posted Sep 05, 2026 - 02:46 UTC
Monitoring
We are monitoring the recovery of PIX transactions with the impacted partner bank as they work to restore full service on their side. PIX transactions involving other banks remain unaffected. We will provide an update as soon as we confirm full recovery.
Posted Sep 05, 2026 - 02:33 UTC
Update
We are continuing to work with our partner to resolve the issue. We would like to clarify that this degradation is limited to one specific bank in Brazil, and PIX transactions involving other banks are unaffected. We will provide an update as soon as more information becomes available.
Posted Sep 05, 2026 - 01:00 UTC
Investigating
We are continuing to work with our partner to resolve the degradation affecting PIX transactions. We will provide an update as soon as more information becomes available.
Posted Sep 05, 2026 - 00:28 UTC
Identified
Payment method(s): PIX Country: Brazil Impact: We have identified the cause of a minor degradation affecting PIX transactions, which is linked to one of our partner banks in Brazil. Our teams are working with the partner to restore full service and will provide an update as soon as more information becomes available.