Degraded partner performance

Incident Report for EBANX

Resolved

The service disruptions ceased at 12:30 PM UTC.
Posted Aug 28, 2025 - 13:10 UTC

Monitoring

We are experiencing intermittent issues with our partner MercadoPago that are impacting transactions. We will provide an update soon. August 28, 12:30 PM UTC.
Posted Aug 28, 2025 - 12:37 UTC