[Mexico][Payments API][OXXOPay] Scheduled maintenance for reference payments

Scheduled for Sep 9, 11:00 - 13:00 UTC

Update

We updated the title to correctly reflect OXXOPay in Mexico.
Posted Sep 09, 2026 - 04:51 UTC

Update

We updated the affected component to correctly reflect OXXOPay in Mexico.
Posted Sep 09, 2026 - 04:50 UTC

Scheduled

Payment method(s): OXXOPay
Country: Mexico
Start: 2026-09-09 11:00 UTC
End: 2026-09-09 13:00 UTC
Impact: During planned platform improvements, OXXOPay payment transactions may experience intermittent disruptions for 45 to 60 minutes within the maintenance window.
Posted Sep 08, 2026 - 22:17 UTC
This scheduled maintenance affects: Mexico (OXXOPay).