Payment method: DEBIN (Débito Inmediato) Country: Argentina Start: Jan. 31st 5:00 UTC End: Jan 31st 9:00 UTC
Impact: Pay in: Payment requests will be rejected. Please try again after the maintenance window. Pay out: Merchants will be able to create payouts during this window, but EBANX will withhold the process until the partner's maintenance is over. After this period, the payouts created during the maintenance window will be processed normally.
Posted Jan 23, 2026 - 14:40 UTC
Scheduled
Payment method: DEBIN (Débito Inmediato) Country: Argentina Start: Jan. 31st 5:00 UTC End: Jan 31st 9:00 UTC
Impact: Merchants will be able to create payouts during this window, but EBANX will withhold the process until the partner's maintenance is over. After this period, the payouts created during the maintenance window will be processed normally.
Posted Jan 23, 2026 - 12:25 UTC
This scheduled maintenance affects: Core Platform (Payout API) and Argentina (Bank Transfer).