[Colombia][Bank Transfer] Payment processing degradation

Incident Report for EBANX

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 18:13 UTC

Identified

Payment method(s): Bank Transfer
Country: Colombia
Impact: We have identified intermittent issues affecting Bank Transfer processing, which may be causing delays or failures for payments. Our teams are actively working with our partners to resolve the issue.
Posted Aug 28, 2026 - 17:18 UTC
This incident affected: Colombia (Bank Transfer).