Brazilian PIX Intermittency
Incident Report for EBANX
Resolved
Brazilian Central Bank (BACEN) report that all services are back to normal.
Posted Feb 04, 2023 - 01:18 UTC
Monitoring
Brazilian Central Bank back normal and is sending Brazilian PIX payments.
Posted Feb 04, 2023 - 01:07 UTC
Identified
The problem is at Central Bank of Brazil (BACEN) and is affecting all other Banks.
Posted Feb 04, 2023 - 00:11 UTC
Investigating
We are seeing intermittencies with PIX payments, our team is in touch with our providers to resolve this issue.
Posted Feb 03, 2023 - 23:50 UTC
This incident affected: API.