PSE intermittency
Incident Report for EBANX
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 12:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2023 - 21:38 UTC
Investigating
We are seeing intermittencies with PSE payments, our team is in touch with our providers to resolve this issue.

Degraded performance started at: 2023-01-26 15:30 UTC
Posted Jan 27, 2023 - 17:23 UTC