Monitoring is ongoing to confirm that all services are fully stable.
Posted Jun 08, 2026 - 08:57 UTC
Update
Our team has brought all the PIX services back to normal. We are currently monitoring the application status and health to ensure full stability.
Posted Jun 08, 2026 - 08:24 UTC
Monitoring
Our team has brought some PIX services back to normal. We are currently monitoring the application status and health to ensure full stability.
Posted Jun 08, 2026 - 07:55 UTC
Update
Service restoration is currently underway. PIX services will resume as soon as they are fully back online.
Posted Jun 08, 2026 - 07:20 UTC
Update
We are actively working to restore the underlying services that support PIX operations. Service recovery is expected once this process is complete.
Posted Jun 08, 2026 - 06:49 UTC
Identified
The PIX maintenance window has exceeded the initial 20-minute estimate. We are working to reestablish PIX services as soon as possible. Pay-in, Pay-out, Payments, and Refunds remain unavailable.